Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lower than expected sync speed on DSL AC56U
I did try Dual WAN but that didn't work. It would be good to know if it can just become a router.

DSL has been up all week with no issues although I had quite a lot of CRC errors upstream (only around 15 downstream for the entire week). SNR margin has stuck around 5.8dB.

Around 3 hours ago my DSL re-synced and I lost 2-3 mbps from my downstream but I can see G.998.4 is no longer just for Downstream but for both?

[Image: uwawz57.png]

The DSL-AC56U has a dedicated WAN port and I found the below description on Amazon, so I believe it can be set-up to connect to a Modem via the WAN port of rear of Router.

My DSL-AC68U I have set up as router only, so believe the same for your DSL-AC56U

• Concurrent Dual Band: 867Mbps on 5GHz and 300Mbps on 2.4GHz.
• Two WAN ports for DSL and Ethernet offer double the choice - wireless router or DSL modem.
• Compatible with VDSL2, ADSL2/2+, ADSL, fibre and cable services for complete future-proofing.
• Gigabit Ethernet ports for the fastest, most reliable internet performance.
• Dual multi-purpose USB ports support file sharing, printer sharing, media streaming and 3G/4G support.

UK Sentinel

You're 100% right. I might give it another go.

[Image: DSL-N7U_04.png]

Should I plug the modem into the eWAN port using an Ethernet cable and then enable Ethernet WAN?

Sorry for double posting but I got it to work! Big Grin

I had to disable 802.1Q on WAN.

HG612 is showing these stats:

[Image: vM3xTDx.png]

I can also see on telnet:

xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 21222 Kbps, Downstream rate = 75092 Kbps
Bearer: 0, Upstream rate = 19000 Kbps, Downstream rate = 75475 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Link Power State: L0
Mode: VDSL2 Annex B
VDSL2 Profile: Profile 17a
TPS-TC: PTM Mode(0x0)
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime

And on SpeedTest:

[Image: 7128329541.png]

So it looks like I'm getting nearly the full 76/20 that I'm paying for. Nice one!

Congrates and defo agree, no VLAN ID needed (802.1Q) as modem does this for you, indeed modem stats look good, will be interesting to see if speed/synch remains

Your SNR downstream value looks way wrong, no way your SNR Margin is 21, but a small bug I feel?

UK Sentinel

Yeah apparently the HG612 GUI reports wrong stats. Telnet command shows:

Down Up
SNR (dB): 6.1 7.4
Attn(dB): 21.9 0.0
Pwr(dBm): 13.0 7.4

I'll report back in a week with my results... fingers crossed :-)

Those stats look much better, keep an eye on SNR over the week, to see if the value drops to say 4 or 5 for Downstream  Cool

UK Sentinel

Forum Jump:

Users browsing this thread:
3 Guest(s)

This Forum was originally created to provide a means to allow users of ASUS (SOHO) Routers - both Wireless and xDSL (modem) based to freely communicate within a Community type forum where members can work together towards sharing experience, knowledge and ideas, I have recently also been asked to include Netgear and AVM wifi / modem based routers for discussion. All I ask is that we are all fair and reasonable, we try to add value where we can and not use this forum for other non community agendas and lastly, please free to dop me a message offline if you feel in anyways I can improve upon this site etc.

Forum software by © MyBB Theme © iAndrew 2016