This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again, but selecting Disallow Cookies will mean you are unable to log into the forum and functionality will be resticted when viewing the forum as a guest. Clearing your Browser Cookies will allow you to reset your cookies choice for this forum

By clicking this Link you help to Support this Forum when you buy any items from AMAZON
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot log into Talon AD7200 through Web Browser
#1
I have factory reset my Talon AD7200 and am having problems login into router to reconfigure it, the routerit refuses to accept the default password (U=admin P=admin).

I downloaded the TP-Link Tether Android app on which I can log in no problem.

I changed the password and was able to login again on the app.

But when I click the login button on the web page, it briefly turns grey then green again, with no error message, and refuses to log me in over Wifi.

WTF?

I tried it on Edge and IE as well, same result?

This does sound most odd and I am a bit stuck as to what to do next
Reply

#2
have you tried to access the tp-link talon by an Ethernet connection, as issue maybe with wifi, then if you can gain access, I would strongly advise to do a factory reset and start again with a new build.

UK Sentinel
UK Sentinel


This Forum is moving to UKTechHub.com, I look forward to seeing you there  Wink

Reply

#3
UK sentinel i managed to log in with my laptop and a network cable and then followed your advice and did the factory reset, now all working and I can log in with wifi.

I guess it was some form of corruption or bad configuration, but glad all working now

thanks
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

This Forum was originally created to provide a means to allow users of ASUS (SOHO) Routers - both Wireless and xDSL (modem) based to freely communicate within a Community type forum where members can work together towards sharing experience, knowledge and ideas, I have recently also been asked to include Netgear and AVM wifi / modem based routers for discussion. All I ask is that we are all fair and reasonable, we try to add value where we can and not use this forum for other non community agendas and lastly, please feel free to dop me a message offline if you feel in anyways I can improve upon this site etc.
By clicking this Link you help to Support this Forum when you buy any items from AMAZON

Forum software by © MyBB Theme © iAndrew 2016